The Store Locator Plus® WordPress plugin self-checks all add ons to ensure they are a compatible release. If SLP has any breaking changes all known add ons that do not support the new code architecture will be automatically disabled. While this is also true for the SaaS product, it is not an issue for those users as we manage the entire application environment to ensure all the add on features are compatible with the main locator code.

In the attached video we show how to change the Store Locator Plus main version number as well as how to disable the Janitor plugin as the current release is no longer supported.

To change the SLP product version we update the readme.txt file and store-locator-le.php file.

To disable the Janitor plugin we change a property in the SLPlus class that indicates the minimum require version of SLP Janitor is 99.99.99 for SLP 5.5 or higher.