Pro Pack Legacy Add-on not compatible with SLP version 4.8

Pro Pack Features

If you want to keep the legacy add-on, ProPack,  do not upgrade the base plug-in to version 4.8.   All individual legacy add-ons have been phased out over the past 2 years.  Please follow the SLP news feeds for important information.

Upgrades to SLP are optional.  We do not auto-update.  Unfortunately, if you already updated and now try to roll back SLP to pre – 4.8 version in order to retain the Legacy add-on functionality,  you would also need to rollback WordPress.   The SLP author does not recommend rolling back versions of any software or WP.   This is time consuming and messy, requires technical savvy, not to mention, you will miss  important security patches.     If you are confident that you know what is entailed and are willing to take the risk;  absolutely use a back-up service such as  Vault Press or Jet Pack. 

You may opt to take the worry out of updating with a My SLP plan.  Check out the Power and import options under  MYSLP SAAS