Q: I purchased version 3 of a SLP add on and want to update to the newest version. How do I go about that?

Q: I purchased ProPack with SLP version 3 and now I want to update to the newest version of ProPack.  Why can’t I access my old version of ProPack? Can I just use version 3 forever?

A. Refer to the Troubleshooting section about versions and Upgrades. Store Locator Plus revamped and upgraded to Version 4 over 3 and a half years ago .  WordPress has also updated many times with security patches, javascript changes which  required changes to the base SLP.  Because of the major coding changes we can no longer support version 3 of any add-ons or base plug-in . It is not compatible with WP 4.9 and above.   ENSURE THAT YOU HAVE A FULL SITE BACK-UP BEFORE YOU UPGRADE.